Niet aangemeldRX8NL.COM
Forum Hulp Zoek Registreren Aanmelden
Omhoog Onderwerp Techniek en prestaties / Techniek / Revisie RX-8 2004
- Van Kris (Deelnemer) [be] op 31-12-2014 15:25
Ik heb mezelf weer wat op de nek gehaald, heb een RX-8 gekocht die niet zuiver draaide, en die belast net volledig in toeren wou gaan. Tevens als er mee doorreed ging hij in schokken (maar schokken van 5 sec...) (5sec niets, 5 sec volle gas, 5 sec niets,...).

Tevens schokte heel de motor als hij onbelast in toeren moest...

Vermits ik online zoveel problemen vond van compressie etc, ben ik maar begonnen met een revisie... zal hier af en toe de vooruitgang posten...
- Van Kris (Deelnemer) [be] op 31-12-2014 15:35
vandaag versnellingsbak + motor gedemonteerd... tof werkje... pffff




- Van rudolphw (Rotary SuperSpammer) [nl] op 31-12-2014 17:08
Heel moedig hoor............ik heb veel respekt voor je.
Heel veel succes toegewenst!
mvg, Ruud
- Van Relfer (SuperForumposter) [nl] op 31-12-2014 17:49
Hey Kris,

Jammer dat je zover weg woont, anders had ik je wel willen helpen. Komt ook omdat ik zeer nieuwsgierig ben hoe zo,n blok er nou van binnen uitziet en hoe het is opgebouwd. Dus foto,s worden door mij zeer op prijs gesteld.
Je hebt in ieder geval de ruimte en de apparatuur om dit goed te doen. Leuk klusje voor 2015. Succes!!

Ruud
- Van CasperRX-8 (Opper RX-8 spotter) [nl] op 01-01-2015 10:29
Ik zeg: jij durft! Respect en veel succes!
- Van Outjer (Circuitverslaafde) op 02-01-2015 07:45
Kees hoebeke haalt de motor er naar onder uit.
Eerst de voortrein eronderuit en dan de motor plus versnellingsbak eronderuit.

Outjer
- Van PayDay (Powerposter) [nl] op 02-01-2015 17:35
Ik heb 'm er ook naar boven uit gehaald en de bak laten zitten. Scheelt zoveel onnodig werk. Wat Kees doet hoeft niet per sé de enige juiste manier te zijn.
- Van FricoRico (Powerposter) [nl] op 04-01-2015 11:42
Ik denk dat het voor een garage gewooneen risk-reward afweging is. Het bovenlangs eruit halen van de motor brengt altijd risico's met zich mee. Ik kan me voorstellen dat een garage geen beschadiging van een auto op hun geweten wil hebben.

Vind het wel tof dat je zo heldhaftig de strijd aan gaat. Ik heb het zelf ook overwogen toen mijn RX geen compressie meer had. Toen toch maar laten doen bij Hoebeke. En maar goed ook, want achteraf bleken nieuwe seals niet genoeg te zijn geweest. Mijn rotor behuizingen waren helemaal uitgesleten. Een nieuwe motor was dus goedkoper.
- Van Kris (Deelnemer) [be] op 04-01-2015 15:16
had eerst geprobeerd zonder de versnellingsbak, maar ging er juist niet uit, en de bak eronderuit halen is nu niet zo een groot werk...

probleem is nu het volgende, alles blijkt volgens mij in orde, seals niet versleten of gebroken, behuizing in goede staat... en is volgens mij reeds open geweest, want hangt oranje vlakpakking tussen...

dus weet het niet goed meer...
- Van Kris (Deelnemer) [be] op 05-01-2015 23:19
Weet iemand hier toevallig hoe je een rex aan de praat krijgt met open airbags??? (Niet voor deze)
- Van PayDay (Powerposter) [nl] op 07-01-2015 07:05
Ik vind het trouwens wel een grote gok om de motor voor het probleem wat jij beschrijft te demonteren. Ik was op zijn minst eerst begonnen met een compressietest.
Straks blijkt achteraf dat je met een andere motor hetzelfde probleem hebt en dat uiteindelijk de een sensor defect was...
- Van Martine (Rotary SuperSpammer) [nl] op 07-01-2015 18:40
Ik vind het trouwens wel een grote gok om de motor voor het probleem wat jij beschrijft te demonteren. Ik was op zijn minst eerst begonnen met een compressietest.
Straks blijkt achteraf dat je met een andere motor hetzelfde probleem hebt en dat uiteindelijk de een sensor defect was...

Nou idd helemaal mee eens!!!  ik dacht dat ik er alleen zo over dacht!

Groetjes M&M
- Van Kris (Deelnemer) [be] op 07-01-2015 22:30 Edited 08-01-2015 11:47
Steekt helemaal terug ine mekaar (foto's volgen) , maar nu start hij, maar valt na ong 5-10 sec terug stil... Iemand enig idee?









dit keer het toch langs de onderzijde gedaan, en is inderdaad een stuk makkelijker...



- Van Melkie (Rotary SuperSpammer) op 08-01-2015 07:51
ECU moet zichzelf nog inregelen?
Is je MAF sensor schoon en aangesloten?
Zitten er geen verstoppingen in het uitlaattraject?
- Van Kris (Deelnemer) [be] op 08-01-2015 10:30
Maar aan ecu is niets veranderd... Dit is nog de oude... Uitlaat is vrij en MAF sensor heb ik reeds uitgekuisd... Ga straks de gasklep eens uitkuisen, maar heb voor de rest geen idee...
- Van Kris (Deelnemer) [be] op 08-01-2015 13:51
Heb het gevonden... Voel me redelijk dom... Zat niet genoeg benzine in... Domdomdom... Maar nu krijg ik hem niet deftig in toeren... Wel als ik langzaam ga, maar niet als ik te rap het pedaal indruk... En dan schokt hij en valt hij uit... Luchtmassameter?
- Van Kris (Deelnemer) [be] op 08-01-2015 13:58
En veel geplof in de uitlaat, wil dit niet zeggen ontsteking?
- Van Melkie (Rotary SuperSpammer) op 09-01-2015 10:05
Dat wil eerder zeggen "geen ontsteking"...
- Van rudolphw (Rotary SuperSpammer) [nl] op 09-01-2015 12:53
Hoe lang zitten de huidige bobines/kabels/bougies er in.................?
Hoe zien met name de bobines er uit................?
- Van Kris (Deelnemer) [be] op 09-01-2015 14:21
bougie's zijn nieuw, bobines zien er nieuw uit, had eentje nieuw (magazijn had er maar 1 liggen), en deze telkens getest op elke bougie, en geen verschil...

het is eig juist hetzelfde als onderstaand filmpje... gaat zeer moeilijk in toeren, precies of hij krijgt teveel lucht, en als ge speelt me de gas da gaat hij wel in toeren, maar knalt als hel...

http://youtu.be/A8-RLN3shEE

zou dit de benzinepomp kunnen zijn???... vind hier ook veel fouten van op internet, maar hoe leg je dan de terugslagen uit..???
- Van tzeunis (ForumPro) [nl] op 09-01-2015 16:20
Ik zou zeggen misfire... maar dat is mijn beperkte kennis misschien... Werken de bougies wel allemaal? Niet is geen garantie imo.
- Van roy (Powerposter) [nl] op 10-01-2015 18:50
Kunnen van allerlei redenen zijn waarom hij ploft in de uitlaat, maar een leuke is ook wanneer bijvoorbeeld de verschillende kleppen in het inlaat traject niet goed aangestuurd worden dan gaat de rex ook blaffen vooral bij overschakelen ......ook zul je dan merken dat hij niet mooi vloeiend door het gehele toeren gebied trekt. Dit kan onder andere komen door het vergeten van een vacuüm slangetje naar de drie vacuum klepjes onder je inlaatspruit stuk.

btw deze klepjes staan er bekend om dat ze nog wel eens defect willen raken vooral de onderste van de drie. zoek maar eens via google onder de noemer van "solenoid locations rx8" of iets dergelijks

o ja de stekers van deze klepjes niet omwisselen met elkaar dan loopt ie ook geheel niet goed
- Van Kris (Deelnemer) [be] op 10-01-2015 19:30
En weet je toevallig ook welke kleur van fiche er bij welke klep hoort, ik heb (van boven te beginnen) blauw/wit/zwart... Maar vind da nerges terug
- Van roy (Powerposter) [nl] op 11-01-2015 16:00
Nee ik weet dat zo niet uit mijn blote hoofd en ik weet ook niet of het duidelijk in de engine manual staat .... als het erin staat ergens rond pagina 100 vermoed ik, normaliter zit er wel iets verschil in de draad lengte voor de steker waaraan je de volgorde zou moeten kunnen zien maar dit is niet erg duidelijk en de stekers worden makkelijk omgewisseld

De engine manual is te groot om hier als bijlage toe te voegen maar indien gewenst kan ik hem wel mailen
- Van Kris (Deelnemer) [be] op 11-01-2015 16:03
heb het juist nog eens allemaal deftig bekeken, en steken allemaal goed, geen vacuum lekken, en kleppen zitten net vast... klopt het dat als ik het contact aanzet dat de SSV verspringt? tevens ben ik aan het denken aan de brandstofpomp, ga morgen eens zien of ik ergens een meter vastkrijg, om de druk te meten...
- Van Michael Z (SuperForumposter) [nl] op 15-01-2015 19:42
Ontsteking kun je vrijwel geheel uitsluiten, elke elektronische fout geeft een foutcode (m.a.w. een alarmeringslampje op het dashboard).
Ik heb zelf ook eens een misfire gehad met bijbehorend lampje op het dashboard, dit heb ik naderhand uitgelezen en gereset. (inmiddels uiteraard een nieuwe onsteking erin)

Is er tijdens het demonteren/monteren niets verdraaid (met oog op de rotors), een afwijking zou kunnen betekenen dat de timing niet juist is en de brandstof dus net te laat ontstoken wordt en dus gebeurt tijdens het openen van de uitlaatpoort (dat zou wel de knallen uit de uitlaat verklaren).
- Van Kris (Deelnemer) [be] op 20-01-2015 11:24 Edited 20-01-2015 11:28
Als ik me niet vergis kan je de rotors niet fout monteren...  Je kan ze 1/3 draaien, maar blijft hetzelfde...

Heb ondertussen de wagen opgeladen, en hemaar hoebeke gedaan, vermits ik het niet meer wist... Hebben samen wat dingen uitgesloten, compressie gemeten, was ok, dan dachten ze de gasklep, andere opgezet en ingeleerd, was nog steeds hetzelde... Dan een software update gedaan, nogsteeds hetzelfde... Heeb eveneens parameters van lambda enzo bekeken, was allemaal in orde... Dus heb hem dan maar daar gelaten, want hij had die dag geen rijd meer... Nu wacht ik op nieuws...

- Van Nick-Rx8 (Powerposter) [be] op 21-01-2015 10:53
Heb je de catalysator al eens bekeken? Indien die hard verstopt zit kan de ontbranding niet weg dus krijg je opstapeling van misfires en vice versa.
Haal de cat er gewoon af en probeer dan nog eens. Zal luid zijn maar zo weet je zeker.
- Van Kris (Deelnemer) [be] op 21-01-2015 16:33
probleem opgelost, er zat een fout in de bedrading van de injectoren. Deze staken blijkbaar fout als ik de wagen gekocht heb, en heb ze in dezelfde positie terug gezet bij de/montage...

en ik kan garage hoebeke eveneens aanraden aan iedereen, ze hebben me daar direct geholpen en tests gedaan zoals compressietest enzo, hij heeft me alles uitgelegd (mocht naast de auto blijven staan), en zeiden dat ze er deze week geen tijd voor gingen hebben waarschijnlijk, maar 2 dagen later telefoon dat de wagen klaar staat. en maar een factuur van €250 (hele inlaat moest gedemonteerd worden, opzoekwerk...) doordat ik in de brache zit weet ik wat normale dealers van prijs zouden vragen, en vind ik dit ZEKER niet te veel... dus heb je een probleem aan je rx-8, daar moet je zijn (zelfs al moet je er een uur voor rijden :-))

nu kan ik eindelijk beginnen met de auto een beetje naar men goesting te zetten.
- Van socky (Deelnemer) op 23-01-2015 12:27
Leuk verhaal en inderdaad zeer moedig dat je dit hebt aangedurfd! Ik kan ook beamen dat Hoekebe een goeie garage is, ik ben in er de zomer geweest voor een compressie test (was goed). Zodra de rex uit winterstalling is rij ik er weer eens naartoe voor hulp met wat andere probleempjes.

In ieder geval succes nog!
Omhoog Onderwerp Techniek en prestaties / Techniek / Revisie RX-8 2004

Powered by mwForum 2.29.4 © 1999-2014 Markus Wichitill