Niet aangemeldRX8NL.COM
Forum Hulp Zoek Registreren Aanmelden
Omhoog Onderwerp Forum / Over het forum / Software-update forum
- Van Leo (Rotary SuperSpammer) [nl] op 07-02-2005 17:24 Edited 07-02-2005 17:40
Binnenkort ga ik de forumsoftware weer eens updaten.
Er zijn diverse verbeteringen aangebracht, er is bijvoorbeeld een preview knop, waarbij je voor je het bericht plaatst al even kunt bekijken hoe het eruit komt te zien.
In de  huidige versie moet je het bericht eerst plaatsen, en kun je het achteraf wijzigen. De preview knop is dan iets makkelijker. Een voorziening die veel andere fora al hebben, en nu de onze ook.
Er zijn nog vele andere wijzigingen, waarvan vele zo subtiel dat je het niet meteen zult merken. Zo is er nu een Verzonden berichten bak in het Berichten scherm, zodat je ook je verzonden persoonlijke berichten kunt nalezen, en niet alleen je ingekomen berichten.

Verder is de software weer iets veiliger geworden, dat is de belangrijkste reden voor de update.

De eerste keer dat je na de update de site bezoekt wordt je niet meer automatisch ingelogd, maar moet je eenmalig weer inloggen met je gebruikersnaam en wachtwoord. Daarna zal het weer als vanouds werken.
Vlak na de update zullen er misschien nog enige rariteiten optreden, die zal ik z.s.m. verhelpen. Dat is niet te voorkomen bij een flinke versie-update, hoewel ik 'm al getest heb. Zijn er na een dag nog storende zaken, meld het me even aub.
- Van sebas (Deelnemer) op 08-02-2005 07:45
Dank je voor de update Leo. Als het maar niet afloopt zoals bij rx8club.com :)
- Van Caecil (Rotary SuperSpammer) [nl] op 08-02-2005 07:56
sebas wrote:

> Dank je voor de update Leo. Als het maar niet
> afloopt zoals bij rx8club.com :)


Oeps, had ik nog niet eens gezien. Zaterdag voor het laatst daar gekeken.
- Van Rasputin (SuperForumposter) [be] op 08-02-2005 08:49
I noticed that on Saturday too. It's also when my problems started with Explorer. I had to remove loads of Spyware from my PC since then.
I have the feeling that the UK forum is starting to be unstable too.

Leo, Good luck with your forum. I hope it will cruise through the storm...
- Van Eric (ForumPro) op 08-02-2005 11:36
Ik kom het RX8 wereldforum niet meer op ....... Gelukkig hebben we ons eigen forum nog
Leo bedankt voor alle inspanningen!!!
- Van antoon (Powerposter) [be] op 09-02-2005 07:38
via een ommetje toch nog op RX8club.com :  http://64.9.213.132/rx8club.com/forum/
- Van Leo (Rotary SuperSpammer) [nl] op 09-02-2005 11:54 Edited 09-02-2005 12:06
Dat ziet er inderdaad nasty uit, dat rx8club.com. Een Apache startpagina duidt op een complete herinstallatie. Nu maar hopen dat ze backups maken daar!
Ik zal extra voorzichtig zijn, anders hebben jullie straks helemaal niks meer! ;-)
Hee, de Apache testpagina is weer weg.  Ze zijn in ieder geval wel bezig daar.

Update: eerder stond er blijkbaar het onderstaande. Er is dus ruzie over het eigendom van de site. Hmmm, fraai hoor, om de zaak dan op zwart te zetten.

Behind the magical curtain, people are arguing over legal rights to these sites. Therefore, that has caused problems in both areas. RX8 was shut down, because the person who has control of the servers / hosting / original forum domains was not allowed to be admin of the site. He believes it is his site, and run's its connectivity to the internet. He was denied access, so he shut it down.

Today, we got the site back up and running for the USER community. The original thought was to have this site run for the community as normal, while legal proceedings occured behind the curtain.

In a flip-flop style of action, the owner of "www.rx7club.com" domain turned it off because he was removed of admin access.

I am very dissapointed overall, for this matter should have been settled behind the scene without user community involvement. The forum should remain up and running, in a manner where no user would have ever known. Yet, some peoples "EGO's" got to the better of them, and down the forum went.
- Van Leo (Rotary SuperSpammer) [nl] op 09-02-2005 11:57
Rasputin wrote:

> I noticed that on Saturday too. It's also when my
> problems started with Explorer. I had to remove
> loads of Spyware from my PC since then.


Stop using Interner Explorer, and download Firefox from http://www.mozilla.org .
Believe me, it will save you a world of hurt in the future.

> I have the feeling that the UK forum is starting to
> be unstable too.


Uh oh!

> Leo, Good luck with your forum. I hope it will
> cruise through the storm...


Thanks.
- Van Rasputin (SuperForumposter) [be] op 09-02-2005 14:35
Thanks Leo,

I migrated to Firefox last Tuesday under recommendation from fellow RX8France members. I also cleaned all Spywares (more than 400!) with Ad-Aware and installed a free firewall. About time!

For one of the nasty Malware (VX2), I had to use 2 special tools. Took me an hour in total to get rid of it...

The UK site seems OK now.

Fabrice
- Van Leo (Rotary SuperSpammer) [nl] op 12-02-2005 21:42
De forumsoftware heeft zijn update gehad. Je moe(s)t nu een keer opnieuw inloggen.  Die nieuwe previewknop geeft zijn preview onder je tekst, voor het geval je denkt "waar is die preview dan?". Ik heb ook nog maar wat extra woorden/zinnen vertaald (unread is nu ongelezen bijvoorbeeld). Als je iets raars merkt, laat het me weten. Antoon, heb je nog avatar problemen?
- Van Leo (Rotary SuperSpammer) [nl] op 12-02-2005 22:30
Ik heb nu ook de GeoIP software en database geinstalleerd, het forum zet nu op basis van je ipnummer de vlag van je verblijfsland naast je naam. Toegegeven, niet echt zinvol, maar ik kon het niet laten! ;-)
- Van Leo (Rotary SuperSpammer) [nl] op 15-02-2005 21:20
Dankzij de opmerkzaamheid van Eric U. zijn er nog wat bugjes verwijderd. Zo waren users met de "verberg online status" aan vandaag toch even zichtbaar, en was die nieuwste gebruikerslijst incompleet. Daar admins zelf sowieso zien wie er online is was me het zelf niet opgevallen.
- Van antoon (Powerposter) [be] op 16-02-2005 18:11
Mooi werk Leo en ja mijn avatar werkt.
Alleen ben ik de originele uitlijning van de openingspagina kwijt. Krijg nog wel tekst en links maar niets meer van marges. Waarschijnlijk meer door mijn browser instellingen (mozilla), want geen probleem op mijn portable (ook mozilla). Wel normale paginaverdeling eens in een topic.
- Van Lings (SuperForumposter) [nl] op 20-07-2008 12:45
bedankt Leo,
ik dacht ben mijn wachtwoord kwijt moest alles op nieuw inloggen.
maar ja wat moeten wij zonder jouw!!!

Groetjes Lings.
Omhoog Onderwerp Forum / Over het forum / Software-update forum

Powered by mwForum 2.29.4 © 1999-2014 Markus Wichitill